mobile site

Discuss the site here - suggestions, comments, complaints, etc.

mobile site

Postby alexmann » Wed Nov 23, 2011 4:26 pm

I am unable to use the yello links on the mobile site. I am just sent back to the menu.
ImageImage
User avatar
alexmann
Lieutenant Commander
Lieutenant Commander
 
Posts: 912
Joined: Fri May 27, 2011 5:52 pm
Location: I'm in your mind!

Re: mobile site

Postby IanKennedy » Thu Nov 24, 2011 8:32 pm

What yellow links? Do you mean the orange ones? They work fine for me on an iPhone. What device are you using?
email, ergo spam
User avatar
IanKennedy
Site Admin
Site Admin
 
Posts: 4328
Joined: Mon Jul 09, 2007 1:28 pm
Location: Oxford, UK

Re: mobile site

Postby alexmann » Fri Nov 25, 2011 3:52 pm

Android.
ImageImage
User avatar
alexmann
Lieutenant Commander
Lieutenant Commander
 
Posts: 912
Joined: Fri May 27, 2011 5:52 pm
Location: I'm in your mind!

Re: mobile site

Postby IanKennedy » Fri Nov 25, 2011 8:41 pm

alexmann wrote:Android.

And the answers to the other questions? Have you tried clearing the cache etc. The site works fine on the iPhone and there's nothing special about it. It's merely a reformatting of the standard site. It even 99.99% of the time uses the very same pages that the main site uses. They just tweak them selves based upon how you ask to view it. It should just work, as it does on my iPhone.

Is there a specific page you are having a problem with?
email, ergo spam
User avatar
IanKennedy
Site Admin
Site Admin
 
Posts: 4328
Joined: Mon Jul 09, 2007 1:28 pm
Location: Oxford, UK

Re: mobile site

Postby Reliant121 » Tue Nov 29, 2011 8:27 pm

Works fine on my SGS II. I've tried it in 4 different 3rd party browsers too, and it all seems perfectly fine.
"He was the best of us. They struck without provocation, there was no reason. Animals! Brutal! They deserve no mercy! Strike them down, follow them back to their base and kill all of them, all of them! No mercy!" - Delenn
User avatar
Reliant121
3 Star Admiral
3 Star Admiral
 
Posts: 12067
Joined: Thu Jul 26, 2007 4:00 pm
Location: Hampshire, UK

Re: mobile site

Postby alexmann » Tue Nov 29, 2011 9:26 pm

It has fixed itself now. Probably just a problem with my phone.
ImageImage
User avatar
alexmann
Lieutenant Commander
Lieutenant Commander
 
Posts: 912
Joined: Fri May 27, 2011 5:52 pm
Location: I'm in your mind!

Re: mobile site

Postby IanKennedy » Tue Nov 29, 2011 10:38 pm

Fairy nuff
email, ergo spam
User avatar
IanKennedy
Site Admin
Site Admin
 
Posts: 4328
Joined: Mon Jul 09, 2007 1:28 pm
Location: Oxford, UK

Re: mobile site

Postby alexmann » Fri Dec 23, 2011 3:05 pm

I have a different problem, when I am looking at ship pages the title and the buttons for images and size comp move down the page as I scroll down. This blocks some of the text although eventually it does seem to get stuck and stay in one place.
ImageImage
User avatar
alexmann
Lieutenant Commander
Lieutenant Commander
 
Posts: 912
Joined: Fri May 27, 2011 5:52 pm
Location: I'm in your mind!

Re: mobile site

Postby IanKennedy » Fri Dec 23, 2011 4:13 pm

alexmann wrote:I have a different problem, when I am looking at ship pages the title and the buttons for images and size comp move down the page as I scroll down. This blocks some of the text although eventually it does seem to get stuck and stay in one place.

For me on iPhone the title and button stay at the top of the screen while the document scrolls, just as it always has. What browser are you using?
email, ergo spam
User avatar
IanKennedy
Site Admin
Site Admin
 
Posts: 4328
Joined: Mon Jul 09, 2007 1:28 pm
Location: Oxford, UK

Re: mobile site

Postby alexmann » Fri Dec 23, 2011 4:19 pm

Just the one built into android.
ImageImage
User avatar
alexmann
Lieutenant Commander
Lieutenant Commander
 
Posts: 912
Joined: Fri May 27, 2011 5:52 pm
Location: I'm in your mind!

Re: mobile site

Postby IanKennedy » Fri Dec 23, 2011 4:23 pm

alexmann wrote:Just the one built into android.

I've not got one. Anyone else able to confirm?
email, ergo spam
User avatar
IanKennedy
Site Admin
Site Admin
 
Posts: 4328
Joined: Mon Jul 09, 2007 1:28 pm
Location: Oxford, UK

Re: mobile site

Postby Reliant121 » Thu Jan 05, 2012 5:01 pm

I have an alternative problem in that clicking away from the mobile main page I can't see anything at all. I get an endlessly scrolling black screen. Tested on a Samsung Galaxy SII
"He was the best of us. They struck without provocation, there was no reason. Animals! Brutal! They deserve no mercy! Strike them down, follow them back to their base and kill all of them, all of them! No mercy!" - Delenn
User avatar
Reliant121
3 Star Admiral
3 Star Admiral
 
Posts: 12067
Joined: Thu Jul 26, 2007 4:00 pm
Location: Hampshire, UK

Re: mobile site

Postby alexmann » Fri Jan 06, 2012 9:18 pm

I get that too now. Sorry Ian, endless list of problems.
ImageImage
User avatar
alexmann
Lieutenant Commander
Lieutenant Commander
 
Posts: 912
Joined: Fri May 27, 2011 5:52 pm
Location: I'm in your mind!

Re: mobile site

Postby IanKennedy » Sat Jan 07, 2012 7:38 pm

Yup, forgot to fix the mobile style sheet. Should be working now. Please force a reload if not. It was showing black text on a black background.
email, ergo spam
User avatar
IanKennedy
Site Admin
Site Admin
 
Posts: 4328
Joined: Mon Jul 09, 2007 1:28 pm
Location: Oxford, UK

Re: mobile site

Postby alexmann » Sat Jan 07, 2012 7:58 pm

Thanks!
ImageImage
User avatar
alexmann
Lieutenant Commander
Lieutenant Commander
 
Posts: 912
Joined: Fri May 27, 2011 5:52 pm
Location: I'm in your mind!


Return to DITL

Who is online

Users browsing this forum: No registered users and 1 guest