Thx for fixing

Discuss the site here - suggestions, comments, complaints, etc.

Thx for fixing

Postby Primefalcon » Sat Jan 01, 2011 5:53 am

Thx for fixing this image on the front page at least for google-chrome

Image

It was messed up since the Christmas decor went up
User avatar
Primefalcon
Petty officer first class
Petty officer first class
 
Posts: 38
Joined: Thu Jul 19, 2007 9:29 pm
Location: Wisconsin

Re: Thx for fixing

Postby Primefalcon » Sun Jan 02, 2011 9:04 pm

Oh btw this reminds me that if anyone else is having trouble with the snow causing the nav menu's to seriously mess up, just go into your browser preferences and block JavaScript on DITL (I think it's just a Chrome issue though, there is definitely no issue under Firefox or Opera)
User avatar
Primefalcon
Petty officer first class
Petty officer first class
 
Posts: 38
Joined: Thu Jul 19, 2007 9:29 pm
Location: Wisconsin

Re: Thx for fixing

Postby IanKennedy » Sun Jan 02, 2011 10:04 pm

Primefalcon wrote:Thx for fixing this image on the front page at least for google-chrome

Image

It was messed up since the Christmas decor went up

I didn't fix anything.
email, ergo spam
User avatar
IanKennedy
Site Admin
Site Admin
 
Posts: 4328
Joined: Mon Jul 09, 2007 1:28 pm
Location: Oxford, UK

Re: Thx for fixing

Postby IanKennedy » Sun Jan 02, 2011 10:05 pm

Primefalcon wrote:Oh btw this reminds me that if anyone else is having trouble with the snow causing the nav menu's to seriously mess up, just go into your browser preferences and block JavaScript on DITL (I think it's just a Chrome issue though, there is definitely no issue under Firefox or Opera)

The Snow works perfectly for me on Chrome, and every other browser for that matter. Are you sure you don't just need to clear your cache.
email, ergo spam
User avatar
IanKennedy
Site Admin
Site Admin
 
Posts: 4328
Joined: Mon Jul 09, 2007 1:28 pm
Location: Oxford, UK

Re: Thx for fixing

Postby Primefalcon » Mon Jan 03, 2011 2:03 am

Was one of the first things I had tried, the snow itself is working properly but when you click around the top nav buttons without JS blocked its causing the menu buttons to mess up weirdly, blocking JS on the site solves the issue so not a show stopper
User avatar
Primefalcon
Petty officer first class
Petty officer first class
 
Posts: 38
Joined: Thu Jul 19, 2007 9:29 pm
Location: Wisconsin

Re: Thx for fixing

Postby Mikey » Mon Jan 03, 2011 12:40 pm

IanKennedy wrote:
Primefalcon wrote:Thx for fixing this image on the front page at least for google-chrome

Image

It was messed up since the Christmas decor went up

I didn't fix anything.


Wow, you're better than you thought. :lol:

I had no issues with either IE8 or Safari, BTW.
"We've been over this. We don't shoot first and ask questions later."
"Of course! We never ask questions."
User avatar
Mikey
Fleet Admiral
Fleet Admiral
 
Posts: 33093
Joined: Fri Jul 27, 2007 2:04 am
Location: down the shore, New Jersey, USA

Re: Thx for fixing

Postby Primefalcon » Tue Jan 04, 2011 5:14 am

whatever the issue its something to do with the JS because I block it the site works 100% fine

btw a quick vid of what happens: http://dl.dropbox.com/u/1212637/out-1.ogv?dl=1
User avatar
Primefalcon
Petty officer first class
Petty officer first class
 
Posts: 38
Joined: Thu Jul 19, 2007 9:29 pm
Location: Wisconsin


Return to DITL

Who is online

Users browsing this forum: No registered users and 1 guest

cron